XPlane 11 Marching ants

0 votes
asked Jun 19 by ErixCZE (12 points)
Hello everyone,
What are the most common causes for "marching ants"? When it's on a plane at one or two places it's bearable, but when its an entire airport, like in the video linked in Google Drive, it isn't. My GPU drivers are up to date.

https://drive.google.com/open?id=0B8KcZHTBlAovVGNyLWlXZ2NHLTQ

Regards

Zenon
commented Jun 19 by ice_pdb (363 points)
Does this happen with all aircraft?.. of only with addons?
commented Jun 19 by ErixCZE (12 points)
It is not the plane's problem. The marching ants are on the ground. I've encountered this at JustSim LOWI and some freeware KLAX. With this out if the way, it happens with the JARD A330 as well.

1 Answer

0 votes
answered Jun 20 by ScruffyBaton4 (1,362 points)
It could be a video card driver bug, so you can try to update it.
commented Jun 20 by ErixCZE (12 points)
"My GPU drivers are up to date." And I'm not upgrading my entire GPU if that's what you meant. I think that it could work on GTX1080.
commented Jun 20 by ScruffyBaton4 (1,362 points)
Either you have a driver problem or your Nvidia GPU is defect. You can try to update it (reinstall). You can also try disabling and then re-enabling the video driver, check your refresh rate and also open up the Display Driver or NvidiaInspector and check the various settings (reset to defaults).

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

...