Despite checking "Draw Parked Aircraft" I cannot get any ground aircraft displayed at any airport.

+1 vote
asked Oct 14 by IBTC (13 points)
I am using the basic XPlane 11 scenery with one payware airport (Birmingham-UK2000) . There are no aircraft stationed on the ground at any airport, even though buildings and road traffic are present. I'm new to XPlane, having migrated from FSX.
commented Oct 14 by amelingu (2,929 points)
Hi, can you include your ...\X-plane 11\log.txt?

Can you indicate more specifically what airports you tested?
commented Oct 15 by IBTC (13 points)

Thank you for your offer of help. I have tried at Naples, Nice, Innsbruck, Birmingham and Bristol. All with no luck.

I think I have attached the log.txt file (above). I'm not certain that the attachment has worked, as I have not used this system before. If t has not worked, please let me know and advise how to insert attachment.

Thank you 

commented Oct 15 by amelingu (2,929 points)
I don't have any clear idea about it, but surely Laminar Research will give you an answer later.

In the meanwhile, can you rename "X-plane 11 (3)" into "X-plane 11"?

Please log in or register to answer this question.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

...