HTC Vive boots to 'desktop theatre mode' - I can't get a full VR experience, anyone else having this?

0 votes
asked Jan 8 by mattrobson (12 points)
Okay so I've got an HTC Vive, GTX Titan, and bought x-plane 11 from Steam. When I boot the game it launches on the Vive headset into 'desktop theatre mode' which is basically just like watching x-plane in a cinema.

When I look at graphics options the ability to select the Vive is not there. It's booted up, it works, Steam VR is installed.

Any ideas?
commented Jan 22 by RyetheLegoGuy (15 points)
I have been having this problem too.  No fix?
commented Jan 22 by mattrobson (12 points)

My bad. If you’re not running the beta then you don’t have the option. You must be running the public beta (11.20 I think).

Then it works. But oh my god the motion sickness... ;)

Please log in or register to answer this question.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

...