0 votes
asked by (16 points)
I have a gtx 1060 3 Gb and whenever I run  plane 11 I get about 5-7 frames per second and I talked to other people who have a 1060 3 Gb and they say it works fine and I wanted to ask over here if anyone had an idea of how to fix this

Thanks

1 Answer

+1 vote
answered by (3.5k points)
Hi, have you tried to delete, or move for backup the entire ...\X-Plane 11\Output\preferences folder? This would reset all your settings, but often gives good results to increase the fps.

You could also try to reduce X-Plane graphic settings.

Have you checked that video?

https://www.youtube.com/watch?v=fsum5o9IEzw&t=315s

Regards,

Guillaume
commented by (16 points)
I looked in the logs and it said I was using IG instead of my 1060, but I don't know how to change it to my 1060.
commented by (3.5k points)
Have you tried to set is from NVidia control panel? You are not the first one with this problem, but nobody reported how to solve this.
commented by (16 points)
My control panel looks a lot different from that one and I cant find those settings

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...