0 votes
asked by (18 points)

Hi,

I recently bought X-Plane and want to ak about few things regarding performance. I know X-Plane 11 is beta and Im ok with lower fps for now.

But my problem is with X-Plane 10.51 which came with X-Plane 11 purchase. I thought to get more fps, so I naturally maxed the settings and to my surprose I get 15fps and when I look into clouds, I have only 5-6 fps. Honestly I thought about getting different fps.

Could you tell me, if that is normal, or there could be any problem? Or what setting would you choose for my specs to have the smoothness and "the looks"?

My specs:

  • i7 6700
  • GTX 1070 8GB
  • 16GB RAM
  • X-Plane on 7200 WD Black HDD

I get about 80-90% usage of GPU and about 50-60% of CPU while flying. Most concerning are clouds, when they are in view, fps drops rapidly.

Thank you very much for some help.

imageDownload file

1 Answer

0 votes
answered by (214 points)
When i maxed my settings, i also got a fps drop to 7-8 or so... Then i lowered my settings a bit and voila! 40-60fps again... Maybe that works for you?
commented by (18 points)
reshown by

Thank you. Honestly I thought, that lowering settings won't come this soon on my new PC. It's kinda letdown.

Any suggestions what to lower while not loosing the visuals much?

 

Here is my current settings:

 

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...