X-Plane 11 crashes on final approach (XPLM_PLUGIN_XPLANE)

0 votes
asked Jun 3 by PilotDon (16 points)
Just built a new system and have downloaded X-Plane 11.  It seems that what ever airport I go to, just as I lineup with the runway for landing, BAM.  X-Plane crashes and Windows 10 searches for the cause, which it finds nothing.  X-Plane's log shows (xplm_plugin_xplane).  My system is brand new without any additional software added to X-plane.  My specs:  Intel iCore i7-7700K, 32 GB's RAM, 500 GB's SSD HD, Nvidia GTX 1080 Ti video card.  Also, I just downloaded and installed the latest driver from Nvidia with the same crashing results.
commented Jun 4 by PilotDon (16 points)
Just had my first successful flight without crashing X-Plane 11 due to a "xplm_plugin_xplane" error.  In the ATC dialog box I unchecked the box that automatically tunes the Com1 radio to the correct frequency.  Will keep testing and updating this post.

2 Answers

0 votes
answered Jun 15 by jroberts (14,947 points)
There is still an existing bug that X-Plane 11 crashes anytime you use the report field in sight action at a non-towered airport.
0 votes
answered Jul 14 by tbl (14 points)

It is a known bug. As a workaround you need to remove all AI aircraft or to not use the ATC.

  • Main Menu --> Flight Configuration --> [AI Aircraft]  and delete any additional aircraft

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

...