X-plane11 & Micro-Stuttering

0 votes
asked Jun 15 by mantovanidavide (14 points)
My configuration: I7 4770 3,5 GHz, 16G RAM, Nvidia Geforge GTX 1080, 3 monitor, hd SSD.

I've a lot of Micro-stuttering. Frame rate is 20-50. There is a solution ?

Thanks
commented Nov 1 by FrankWhite (14 points)
I'm looking for a solution to this issue also. (i7-6700k, 16GB Ram, 1080 TI)
commented Nov 14 by mantovanidavide (14 points)
I solved. I installed a I7 7 generation and a ASUS IX Maximus Hero with DDR4  RAM. Now XP11 and GTX1080 work very fine.

1 Answer

0 votes
answered Nov 14 by FrankWhite (14 points)
I should have posted this earlier. I was advised to delete my preference folder (in another forum board) and let X-plane set-up new preferences. It worked! I went from 12fps to 50+fps.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

...