Problems with loading and gaming XP11 since WIN 10 update in 2018

0 votes
asked Jan 9 by Patrick F (16 points)
edited Jan 9 by Patrick F

Hi !

Since the last WIN 10 update (to v 1709) on 01/06/2018 and the updates KB4056892 and KB4041994 the loading of my XP11 is extremely long (about 15 minutes) and the sim frames are now down at 3-5 f-act. I tried a second clean copy-> f-act @ 9.510, frame time 0.105, cpu time 0.112, gpu 0.100, grnd ratio 1.000, flit 1.000. Not playable at all. Even turning down the sliders from max. to low is no solution. Nvidia driver is actual (390.65). Think the actual intel orientated win 10 update is the problem, feels like sim has to go threw a small pipe. Time before I had a super smooth sim (with Ortho4XP, custom scnery,....). Everything was ok.

MY PC SPECS : 

Z270X Gaming 7 mainboard

WIN 10 OS build 10.0.16299  v. 1709

Intel® Core™ i7-7700K CPU @ 4.20GHz  -  Intel64 Family 6 Model 158 Stepping 9

GeForce GTX 1080 Ti

32GB RAM


WDC WD20EZRZ-00Z5HB0 @ 1.8 TB


Hint : XP11 is not the only sim on my system running poor now !
What the hell is wrong ???


Regs
PATRICK

3 Answers

0 votes
answered Jan 9 by jroberts (15,561 points)
Hi Patrick,

If this started after a Windows update, I would definitely recommend you report it to them.
0 votes
answered Jan 11 by rothschild86 (15 points)

KB4056892 installs the meltdown/spectre patches that reportedly can slow down your cpu by up to 30%. It's all over the news.

0 votes
answered Jan 13 by Patrick F (16 points)
edited Jan 16 by Patrick F

ADDITIONAL  INFOS  - READINGS FROM TASK MANAGER :

While XP11 shows the fps parameters like shown in my post above, the task manager shows the following values :

CPU :  ~11% @ 1,2 GHz and ~ 1750 threads

RAM : 12,3/32 GB (38%) (in use 11.7 GB, avail : 19.9 GB)

Hard Disk : ~ 5 %

GPU : ~15 %

I think the pc is no longer fully powerfull as it was before the update. Thx Microsoft !!!

EDIT :

I have found the reason for my problem !! It was the Windows Defender - Antimalware Service Executable !!!

It ran a long time over the hard disc and checked X-Plane 11 everytime I pressed the .exe-file, too ,  until it has checked it completely. Thereafter XP11 started as fast as I know it.

Now I have XP11 excluded in the check process and everthing is fine.

P.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

...