VR Button exist but disabled

+1 vote
asked Mar 16 by angdev99 (13 points)

Hi, I tryied Demo version and then I bought XP11 and install last beta version in order to use VR. I installed SteamVR, but  checkbox for VR is always disabled.Exist but I can't check it.

My hardware spec are:

windows 10 pro

intel I5 6600, 8 gb ramm ,ssd andGeForce GTX 750 Ti StormX OC (2048MB GDDR5)

Thanks

2 Answers

0 votes
answered Mar 17 by glenfer (1,593 points)
Hi angdev99,

I am not with Laminar Research; just a flight simmer not using a VR system

What VR system are you using?  If it is an Oculus Rift you no longer require the Steam VR software.  The need was eliminated when beta version 11.20v4 was released.  The latest beta version 11.20v6 was released a few days later as there were a few problems created  for other VR systems.

Hope this helps

Glenn
commented Mar 17 by angdev99 (13 points)
edited Mar 17 by angdev99
Hi, thanks for your time.

I installed streamVR because I'm trying it with riftCat2 and using mobile phone as display.

I also change setting file and set:

_eq_vr 1

In this case, xplane starts in VR mode , but I see only one lens
0 votes
answered Apr 4 by Kyriellz (14 points)
Hi,

Did you solve your issue ? I have the same problem with Occulus Rift, VR option is there but greyed out. I installed SteamVR / uninstalled it but still the same. Any help would be great.
commented Apr 4 by angdev99 (13 points)
Unfortunatly No...I hope in support , I have bought licence, this is absurd...

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

...