0 votes
asked by (12 points)

I installed "Flyinside FX" to use alongside X-plane 11 with my Oculus Rift and my computer ended up freezing after 30 minutes or so every time. (Please note, my computer CAN handle the rift and games on max graphics) I assumed it was a bug or some compatibility issue with Flyinside FX so I decided to just uninstall it. I tried playing without a VR headset and every time I load a simulation (no matter what aircraft) I can't see anything. It is this white screen with sound and grey shadows in the middle. I uninstalled X-plane 11 and reinstalled it through steam 2 times and it still has the same problem.

I attached a screenshot of what I see every time and the log.txt file.

commented by (3.5k points)
Hi, never seen that before. Have you tried to reinstall your GPU driver?
commented by (12 points)
I have to work tonight but I will try that tomorrow

1 Answer

0 votes
answered by (19.3k points)

Please try resetting to default preferences. In Steam:

  1. Right click on X-Plane in the library list.
  2. Pick "properties"
  3. Pick "local files" tab
  4. Click on "browse local files" 
This should open the file picker with the X-Plane root folder open. Go to Output and move or rename the entire Preferences folder. 
If that fixes it, you can zip and send your old preferences folder through the bug reporter here for further investigation.
commented by (12 points)
tried that, did not fix it

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...