0 votes
asked by (12 points)
Hello, I tried to learn about the Gateway airport sceneries, and DL'ed a few of my local airports that I know well.

After a restart of XP11, the airports still look like 1870...flat fields...The ramps and roadways around the fields are correct tho.

Upon looking through the DL'ed files, I noted that there was only one file, and no Object file, like the ones that came default...

Am I missing a step in the  XP Gateway add ons?  ....DL/move file to/Custom Scenery...   

Thank you!  See you in the run-up area!

Tom W.
commented by (30 points)
Try setting "number of world objects" higher in the render options

1 Answer

0 votes
answered by (19.3k points)
It depends on if the scenery has ever been modified by an artist. Every airport in X-Plane has at minimum auto-generated scenery that includes the runways & some taxiway pavement. These have all been uploaded to the Gateway under the artist name WEDbot. If you see that artist, it means it is the default scenery with no 3d objects or improvements.
commented by (12 points)
ohhhhh, I didn't get that part... Although the one I was looking at did have an artist,

it looks to have been withrawn....

Thanks for that update...

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...