No instruments after x plane update 11.10

0 votes
asked Dec 8, 2017 by mcfly25 (12 points)
After the update to version 11.10, there is no instruments showing on any default aircraft. Any ideas?

Thanks for your help
commented Dec 8, 2017 by FLAM (34 points)
hi
I have the same problem
 
 

1 Answer

0 votes
answered Dec 8, 2017 by jroberts (17,635 points)
Try updating again to make sure it completed correctly.

Remove addons, especially plugins, to make sure they aren't interfering.

Check for driver updates.
commented Dec 8, 2017 by mcfly25 (12 points)
Got it fixed by updating the graphic card driver.

Thanks for your help!
commented Dec 11, 2017 by emeneu (10 points)
I have the same problem. Card drivers are updated and I have no add-ons or plug-ins. I've done integrity validation of files twice, but nothing happened.
commented Dec 11, 2017 by jroberts (17,635 points)

The only other thing to do is file a bug report with the log.txt and screenshots of the issue. If multiple people are seeing this we will look for a common thread and investigate.

commented Dec 11, 2017 by emeneu (10 points)
I managed to solve this problem deleting the "shadercache" folder and then running the file integrity verification on Steam app.

Thats the path of the shadercache folder:

C:\Program Files (x86)\Steam\steamapps\common\X-Plane 11\Output

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

...