This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (12 points)



I am using X-Plane 11.11 on Ubuntu 16.04 LTS with a local network to communicate with homemade devices. All is working well but I have this warning (in french) when I start X-Plane.  My problem is that I would like to start X-Plane remotely but it stay blocked with this screen until I press "Enter".

I saw different things about IPv6 configuration on different forums and tried some ethernet configurations but I did not find any solution.

Here is my "Log.txt" file.

imageDownload file

I hope someone can help me.

Thank you in advance.



1 Answer

0 votes
answered by (19.3k points)
If it works how you want despite the warning, and you just want the warning to stop appearing, you may be able to turn it off by unchecking boxes in Settings > General > warnings. Those only turn off minor warnings though.
commented by (12 points)

Tkank you for your answer.

I have only four checkboxes in Warnings (Show main menu at sim launch, Give in-cockpit text warning, Warn about missing scenery and Require confirmation of warning when networked) and they are all unchecked.

I don't see any checkbox about minor warnings.

commented by (19.3k points)
Right, there are some warnings that we consider important enough that they cannot be turned off. It appears this warning falls into that category then, if you have all the UI options for warnings unchecked.

In order to get the message to go away you would need to fix the underlying cause, which seems to be that other programs are using the port that X-Plane needs.

I would follow the message's advice to restart the computer and double check the networking set up.
commented by (12 points)
I already tried this and I don't have any other program running on this computer.

I just send datarefs through UDP (port 49000) and I am using a custom plugin to send data through UDP too.