0 votes
asked by (14 points)

I also attach an image. 

Xplane11 on fly make this artifatc on screen and freez, no have grafic addon on, is clear installation.

Have tested to reistall all windows10 and Xplane11, updated BIOS of MOBO and tested on another software 3D. The graphic card RX580 (gb no have problem.

My hardware:

Processor: AMD Ryzen 5 1500X Quad-Core Processor

Video Card: ASUS Radeon RX 580 Series

RAM: 16 GB

Operating System: Microsoft Windows 10 (build 17134), 64-bit

My video card Works correctly with many other programs much heavier than Xplane and with the WMR VR.

Done the Vram test, it is ok temperatures in normal state, all ok except this problem with Xplane11.

In the log, i dont look any error.

1 Answer

0 votes
answered by (19.3k points)
Make sure X-Plane is up to date and no default files have been accidentally modified by running the installer & picking the update option.

Make sure the graphics card driver is up to date (or if an update caused this, see if you can roll back to an older one).

Remove all addons to see if it goes away.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...