0 votes
asked by (12 points)
Dear sir :

I am using X Plane 11, and 737-800 to practice landing.

When I start a new flight, the cockpit view always turn clockwise automatically, which I need turn it back to the front view manually.

Where could I adjust to make it keep the front view when I start it?

Thank you!

Bob
commented by (171 points)
Go to Settings/Graphics
in the lower left section scroll down to Visual Offsetts
Ensure these values are all 0.00 degrees
commented by (12 points)
Hi gkkes:

How are you?

I have checked the visual offsetts, and all values are 0.00!

Everything OK with my cockpit, thank you very much for the help!

Have a nice day!

Bob

1 Answer

0 votes
answered by (38 points)
your joystick seems irritating the view.

check the settings for view related, and delete all settings right from the beginning,

then assign first person incockpit views with CTRL Numpad.

to find the right view to save simply move around with right click hold and/or scroll etc.
commented by (12 points)
Hi pica:

How are you?

I followed your instructions, and the problem was solved. Now, I am able to go to the memorized view by clicking numpad when it starts.

Thank you very much for the help.

Have a nice day!

Bob

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...