This site is being deprecated.

Please see the official X‑Plane Support page for help.

+1 vote
asked by (17 points)

While attempting to install, after entering the product key, I get an error that the authentication server could not be reached.  This has occurred over several days // it's a new install of x-plane with no others on my drive // I've shut down the firewall and other protections // and confirmed the product key is correct.  I'm in the US and the Installer Log is attached.

 

commented by (28 points)

Maybe the same issue I'm having? Are you on Mac or Windows?

I also sent an email to info@x-plane.com to make sure their support staff looks at it.

2 Answers

0 votes
answered by (17 points)
Sorry, I should have made that clear ...I'm using Windows 10.
0 votes
answered by (28 points)
In my case, X-Plane support helped me find that the installer had a character in the "network proxy" field of its settings. Deleting that made the install continue. It was really subtle because it was a backtick character (so barely visible). I'm not sure how it got there.
commented by (17 points)
Great, I hope they'll be able to point me to the error so I can move forward, unless you can provide the details on what they provided you so I can try that as well.
commented by (17 points)
nilsbunger - since X-Plane support has NOT provided any guidance to resolve the issue, do you still have the information from them on where I can find the network proxy character that should be changed that fixed the problem for you?
commented by (28 points)

This was the exact text they gave me:

 

Would you please check in the installer options to ensure that you do not have any text in the proxy section?

 

I don't have the installer in front of me, but I think in the first screen there is a "settings" or "options" button, maybe in the top right? That has a bunch of settings including a network proxy setting. Unless you have a network proxy, you want to make sure it's blank.

In my case, that field almost LOOKED blank -- it had a backtick character in it, which was really hard to see. Deleting that character and saving the options fixed it.

Good luck, please let me know if it helps.

commented by (17 points)
Well thanks for the lead but, unfortunately, that proxy section is definitely blank.  It would have been nice if that's all I needed to do to fix it.  I greatly appreciate your time providing the suggestion.
...