+1 vote
asked by (13 points)

For many weeks now I can't update X-Plane 11 (I'm on Beat 9) or add/remove scenery due to the 403 error. Randy says it's because of my firewall. Not true as I've turned it off, disabled anti-virus and malware programs all

imageDownload file

imageDownload file

to no avail. Now my follow up emails are being ignored by info@x-plane.com.

In desperation I contacted Highwinds.com but they couldn't help me and asked me to ask Randy to contact them.

2 Answers

0 votes
answered by (19.3k points)

I'd need to see the installer log.txt for more info, but a few key things: 

  1. Do not install X-Plane into the Applications folder on Macs, or into the C: root or Program Files folders on Windows. These areas can cause permissions issues and other apparently random issues.
  2. Make sure you're using the latest version of the installer (4.02r2).
0 votes
answered by (14 points)
I have exactly same problem. Please let me know if you have found any solution. Tnx.
commented by (13 points)
I eventually managed to get connected via trial and error. I turned off my Win 8.1 64 bit Firewall and disabled my antivirus apps but still got blocked so I tried a VPN using a UK sever and got through. It seems the Highwinds cdn didn't like my South African location. Right now I am installing some new scenery and I enabled the antivirus and Firewall and the installer kept on downloading.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...