+2 votes
asked by (14 points)
edited by
I can't make the 2d panel view for a second monitor work.
Even for aircrafts with a 2d panel (like the KC-10), everytime I change the settings, my second monitor turns black. My main monitor keeps working fine, It's just my second screen that goes black.

This only happens with the 2D option, if I set my second monitor as full screen simulator, or IOS it works just fine.

Is it a bug or am I doing something wrong?
commented by (11 points)
I'm having the exact same issue since two months ago.

In my case, the screen isn't black, it displays a legend that says that the aircraft doesn't have 2D Panel. (I now it has, I created it with Plane Maker).

1 Answer

0 votes
answered by (5k points)
Hi madghosty,

Have you linked your two screens together as a single screen?

If using an nVidia card do it through the nVidia software (best option) or if using windows do it through Control Panel and then "Display"  The two screens shoud show as 1 and 2.  Follow the tabs on the side bar to create a single screen.

Hope this helps

Glenn
commented by (14 points)
Thanks for the answer.

I can't link them as one because they are different resolutions (I tried doing it with nVidia's software but it doesn't allow me). I think I wasn't very clear in my question, but only the second screen, the one with the 2D panel, turns black. My main monitor keeps working fine.

This also only happens with the 2D option, if I set my second monitor as full screen simulator, or IOS it works just fine.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...