0 votes
asked by (14 points)

Hi

I have moved X-Plane folder from my E drive to my C Drive and now it won't start/run. I have not in any way (to my knowledge) changed anything, other than the move from one drive to the other.

When I try to run it, I get to the start-up screen and when the 'start up tape' reaches 'will initiate plug-ins' it hangs, and advises X-Plane.exe has stopped working, and shuts down (it also advises windows is trying to find a solution but doesn't).

I have a lot of addon's, additional sceneries, payware aircraft etc, and whole world HD Mesh V3 (ISDG), which takes the programme to 180Gb, but it has been working fine up to this drive change, and I cannot understand why this is, (there is no fault/issue indicator, which hasn't helped)

Can you assist, this is really annoying me, as I now use X-Plane 11 as my main flight sim, hence why I have added to it.

I await an urgent response.

 

Stan, United Kingdom

 

1 Answer

0 votes
answered by (3.5k points)
Hi,

C: is not a good place for X-plane because of Windows protections. You should place it on the desktop instead.

More information here :

http://forums.x-plane.org/index.php?/forums/topic/82222-do-not-install-x-plane-in-the-program-files-folder/

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...