This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (14 points)
During a night flight I pressed "l" on the keyboard.  It changed the hues and darkness.  As I pressed "l" the color hues left and the screen went dark, with only lights and a very dark environment.  What is the counter keyboard command to go back?  Or, how do I rest to default values?

1 Answer

0 votes
answered by (19.3k points)
Hi Jeff5333,

I must not have the "l" key mapped because pressing it didn't affect anything for me. You can get back to the default keys by going to output -> preferences -> and deleting the X-Plane Keys.prf file.