This site is being deprecated.

Please see the official X‑Plane Support page for help.

+1 vote
asked by (42 points)
edited by    (Video Attachment Link) 

When panning around there is line across the screen complete reinstall of xplane and also of windows but still happens

1 Answer

0 votes
answered by (3.5k points)
Hi, this phenomenon is called tearing, you should disable Vsync in X-plane 11 graphic settings to get rid of it.
commented by (42 points)
do you mean enable, enabling causes tearing to go with a frame rate drop of about 6 fps.

disabling it what causes me the tearing
commented by (472 points)
Hi mate,

Just go with whatever setting fixes it.
commented by (3.5k points)
Yes, you are right polt96. I personally disable Vsync because i'd rather have treating and better fps.

PS : don't worry, I don't work for Laminar Research ;D