0 votes
asked by (14 points)
I downloaded and installed (payware) Robinson Helicopter and it is sliding back and forth across the runway.  I haven't even started the engine yet.  slides about 10 feet horizontal, then back again.  Over and over.  Seems like there is not enough friction on the skids.  Also it drops my frame rates considerably.  All other aircraft and stock helicopter work without any issues.  I normally have the graphics settings to the max, and no issues.  If I use my robinson that I paid for, even with the graphics setting on the lowest, it drops the frame rates to really low and the heli slides around.

2 Answers

0 votes
answered by (3.5k points)
Hi, the phenomenon that is happening is described here :

http://www.x-plane.com/kb/airplanes-flutter-and-crash-in-the-simulator/

 

You can work on 2 things to solve this :

You can set the graphic settings down. This link will probably give you a lot of interesting information :

https://www.youtube.com/watch?v=fsum5o9IEzw&t=1318s

 

And/or you can increase the number of "flight models per frame" (in Settings, General). More explanations on that parameter here :

http://forums.x-plane.org/index.php?/forums/topic/46519-impact-of-flight-models-per-frame-on-flying/

 

Best regards,

Guillaume AMELINE
0 votes
answered by (94 points)

Hello all, waiting for physics coding of friction in X-Plane i wrote a lua script which fixes a little bit this amazing curling effect
https://forums.x-plane.org/index.php?/files/file/43415-friction_fixzip/

Daniel aka diaboloxpfr

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...