0 votes
asked by (12 points)

I'm suffering from a low-contrast, washed-out "glaze" which appears in every view of every aircraft, both inside and outside the cockpit. When I take a screenshot it isn't there (i.e. everything is high contrast). In the example below I've duplicated the screenshot, with the lower view Photoshopped to try and illustrate what I see.

I'm using Win7 Pro 64-bit with an nVidia GTX 1080Ti and the latest driver

How can I prevent this happening (and what is causing it in the first place)?

Many thanks

Andy

 

2 Answers

0 votes
answered by (19.3k points)
Check for and remove any addons--one could be causing this. This is not a feature of the default sim at least.
0 votes
answered by (69 points)
It sounds like some add-on changed your settings or preferences file for the rendering such as Gama or Brightness.   IF you re-run your installer tool after deleting the X-Plane*.prf preferences & settings.txt file (make a backup just in case), the installer should replace the file and download the default one.  Hopefully this clears up your issue.  If not, I would recommend contacting X-Plane support.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...