0 votes
asked by (12 points)

I uploaded XPlane to my computer and it loads up to 95% and then reverts to my picture screen with no error message (pictures attached).

I tried the demo ”same thing happens”.

My Information: Computer-PC DELL Inspiron 3847 ACPIx64 based system - Monitor Generic PnP monitor Dell s1909wx-sound, video, games controllers NVIDIA HD Audio- Realtech HD Audio--Display Adapters NVIDIA GeForce GTX 105 Integrated RAMDAC Version 86 total Graphics memory 10215MB Dedicated Video Memory 248MB-Imaging Devices MX490 series 647F7B00--DxDiag Version 10.0.17134.01 64 bit unicode-DirectX12…

What can I try next?  Thanks.

1 Answer

0 votes
answered by (19.3k points)
Has X-Plane ever worked on your computer? Some common troubleshooting steps for crashes are:

Move the preferences folder (found in the Output folder) to the desktop, then restart X‑Plane and default preferences will be restored. If the default preferences do not fix your problem, you can simply replace them with the folder you moved to the desktop and restore your personalized settings.

The final common culprit is third party add ons, such as scenery and plugins. Try moving the Custom Scenery folder and plugins folder (found in the Resources folder) to the desktop, then restart X-Plane.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...