0 votes
asked by (16 points)

Hi

My X-plane was perfect set up and worked pretty well after an update on my audio card driver when i started up on airport with every aircraft i have i hear the sound ,the frames are stopped and the cursor still running and the xplane is frozen!

The strange thing there isn t any crash report

I am really annoyed of what i have done but i can solve anything and definately i can t think clearly now after a lot of hours on my pc.

Do you know what may be wrong on that?

http://questions.x-plane.com/?qa=blob&qa_blobid=10181680858017374696

1 Answer

+1 vote
answered by (19.3k points)

A good place to look is at the preferences. Move the preferences folder (found in the Output folder) to the desktop, then restart X‑Plane and default preferences will be restored. If the default preferences do not fix your problem, you can simply replace them with the folder you moved to the desktop and restore your personalized settings.

The final common culprit is third party add ons, such as scenery and plugins. Try moving the Custom Scenery folder and plugins folder (found in the Resources folder) to the desktop, then restart X-Plane.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...