This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (17 points)



When I am flying the  "X-System" task bar always remains at the top of the screen as per the attached pic.

Is there some way to hide it?

imageDownload file


1 Answer

+1 vote
answered by (19.3k points)
Hi roymar,

It looks like you are still in windowed mode. I believe if you go into the rendering options screen and select "run full screen at this resolution" (and leave the drop down box set to "default") that will go away.
commented by (17 points)
Many thanks jroberts, you have solved this little frustration I have had since re-installing with version 10.45. I must have had it set right in 10.43 but forgot how I did it!

Regards, Roy