This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (12 points)
I am running XPlane 11.26 in VR Mode (Oculus Rift).  I am running Windows 10 Professional (latest updates).  For some reason I no longer have any sound (engine noise, etc.) when flying XPlane.  I have deleted/renamed the Preferences file in the output folder but that has not made any difference.  I ran the XPlane 11 Update process and it stated that I am on the latest version of XPlane.  I verified, in settings, that all of the sound sliders are all the way to the right and that "Enable Sounds" is checked.  How can I get sound back in Xplane?

1 Answer

0 votes
answered by (1.8k points)
Hi - Would you please send in your log.txt file? Thanks!
commented by (12 points)
How can I send it to you (it's 35,000+ characters so too big to include in comment).  Thanks  Wayne
commented by (12 points)

I logged a bug report and uploaded the file via that.

Your bug has been filed successfully.

From: wschmidt@sirocco.com

Subject: Bug report: No Sound in XPlane 11.26

From= wschmidt@sirocco.com
Product= XPlane
Version= 11.26
OS= operating system
Summary= No Sound in XPlane 11.26
Description= I don't have any sound at all when running XPlane 11.26 either in or out of VR mode.

This appears to have started after installing either the latest Windows 10 professional update and/or the latest Oculus Rift update.  

I am not having this problem with any of the other VR games so it appears to be limited strictly to XPlane. 
Steps= NA 
Consents to storing personal data= Yes 

commented by (1.8k points)
Great, thanks!
commented by (12 points)
Hope you can help me get this resolved!  Jennifer (from x-plane) suggested I make sure my sound settings in x-plane are set correctly (they are and have always been) and said I needed to check my OS sound settings (also set correctly).  I am getting sound in all other applications, games, VR games, etc. except for X-Plane.

Wayne
commented by (12 points)

In the Windows 10 system tray there is an icon for the speaker(s).  I clicked on this icon and it has several different audio outputs listed (including Oculus Rift headphones).  I don’t ever recall seeing a list like this in the system tray speaker/audio output option before.

 There isn’t any “obvious” output selected in this list so I scrolled down to the Oculus Rift headphones then closed the system tray option.

I now have sound in my Oculus rift headphones again!  My apologies for not noticing this earlier.

I am still having problems with x-plane not closing when I quit x-plane from within the Oculus Rift environment….

 

...