0 votes
asked by (12 points)

Hello,

I just bought X Plane 11 and the sound does not work at all. A message is displayed when the first plane is launched: "The sound system could not be initialized! This could be because your sound hardware was unavailable. Please restart your system and try again"

I tried to:

- Restart the computer

- Disconnect my second screen (witch is equipped with internal speakers)

- Put the sound on a headset instead of the internal iMac speakers

- Delete and re-install X-Plane,

but I'm still having the issue.

XPlane is the only one app on my computer with a sound issue.

The Mac is a 2017 iMac 27" and the High Sierra version is 10.13.6

I added the Log file too.

Could you please help me to fix this?

Thanks for you help,

PCorbin

http://questions.x-plane.com/?qa=blob&qa_blobid=594826898699981973

commented by (10 points)
I've rectified my issue - I deleted the contents of the Preferences folder and let it rebuild upon restarting X-Plane. All fixed!

1 Answer

0 votes
answered by (1.8k points)
edited by
Hi! That is a first for us! Do you have any plugins installed at the moment? Also, what audio equipment are you using? Thanks!
commented by (12 points)
Hi,

Thank you for the help, no I don't have any plugins yet, and I use the internal iMac speaker ( manufactured by Apple according to the iMac System Information app). But I tried with a Beats headset and the result is the same.

Thanks
commented by (1.8k points)
Hi,

Thanks for clarifying! That is very odd. OpenAL (the component that seems to be troublesome here) is not controlled by X-Plane at all. It is actually baked into the OS of your computer. As long as you are running the latest Mac OS version, I am afraid that I do not have many more ideas for you. I am sorry for the inconvenience here!

Thanks,

Thomson
commented by (10 points)
I'm having the same issue, running Mojave on a 27" 2015 Retina iMac. Funnily enough, the Demo of X-Plane 11 had sound, and X-Plane 10 works with out any issues. Same as above, I'm using the bog-standard built-in speakers.
commented by (12 points)
Hi,

My issue seems to be resolved since the Apple iOS update, so I hope it will be ok :)

Anyway, thank you very much for your help,

PCorbin
commented by (1.8k points)
Excellent! Thanks for the update!

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...