+1 vote
asked by (17 points)
I'm having to use 1900+ rpm on the approach in the Laminar C172 (slightly more in the REP version) with 20 degrees of flap at 70 knots. I think this was 1500 rpm in X-Plane 11.26. Is the new setting correct?
commented by (112 points)
Here I haven't seen much, if any, difference. Depends upon the airport, winds, etc., but my normal landing sequence is to reduce power to 1800 rpm during downwind, plus 10 deg flaps when even with the end of the runway - IAS at ~85 kt. When the runway end is 45 deg behind, turn base. Power at 1500 rpm, reduce IAS to 75 kt (during the turn) and add flaps to 20 deg. descent is at 400-500 fpm. Turn to final, add flaps to 30 deg - drop IAS to 65 kt at short final (~1/2 mile). Land at ~60 kt, ground effect is reasonably well modeled.

Probably more detail than needed - still a student pilot here with about 60 hrs in a C172R - both my simming and RL flying are out of KDXR, accurately modelled airport.

Larry

3 Answers

0 votes
answered by (60 points)
Hi,

this is something many reviewers of the beta version reported, with more than one add-on, stock or payware. I do not know whether that is more realistic, or just a bug that needs some fixes, so I will stick around the X-Plane community to get more feedback and see if there will be an official response by Laminar Research.
0 votes
answered by (31 points)

Dear David,

I experienced similar behavior of the C172 in gliding (engine off emergency) without using the flaps at all.

So it really seems like the drag of the C172 model increased in version 11.30.

( see https://questions.x-plane.com/24466/different-behavior-of-cessna-c172-in-plane-11-26-and-more-drag)

I also tried to revert the Aircraft model back to the 11.26 state by just replacing the entire \Aircraft\Laminar Research\Cessna 172SP with the older version, however, this dind't help.

Is this some bug in 11.30? Or some Feature?

0 votes
answered by (5k points)

Hi Gents,

I am not from Laminar Research; just a flight simmer.

To get your problem solved file a bug report otherwise your problem may not get an answer.  Details can be found at http://dev.x-plane.com/support/bugreport.html

Glenn 

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...