0 votes
asked by (16 points)

Sound works from other sources but not X-Plane. In  Environment - Settings everything is checked and audio levels set to levels that worked before.

PS In this page, I don't find the "insert file button" to attach the log.txt!!!


Please, help me!
Mario

 

 

2 Answers

0 votes
answered by (16 points)
Updated the application with Installer. Erased Preferences. Nothing happens!
0 votes
answered by (5k points)

Hi Mario,

I am not from Laminar Research; just a flight simmer from down under.

I am not able to answer your sound problem however if you follow the advice given in the following link you will be able to attach your log.txt file.

The link can be found at https://questions.x-plane.com/?qa=blob&qa_blobid=17830136656522860642

Good luck

Glenn

commented by (16 points)
commented by (5k points)
edited by

Had a look of the log.txt file.

Cannot recognise your problem as my knowledge base is not fully conversant on how to interpret the file.  But found some observations.

1Update all of your drivers.  This may be a simple solution to your problem

2Have you read the XP10 user manual.  I am of the opinion your installation may be incorrect.  It certainly does not follow a windows installation.  The manual may be found at https://www.x-plane.com/manuals/desktop/10/  To expand the chapters click on the [show] button located on the RHS of the index.  Although I have not fully read the manual I am of the opinion there are sections specifically for Mac installions.

3 How have you installed the logitech joystick?  If not through X-Plane then have a look at a lengthy answer I provided in another posting 

  1.  Delete the Saitek/Logitech files created for the joystick as part of the installation process; then
  2. Dig a deep hole in your backyard or local park and bury all saitek software never to be seen again; then
  3. Read the relevant section in the User Manual found at https://x-plane.com/manuals/desktop/#configuringessentialyokejoystickfunctions ; then
  4. Connect your joystick; then 
  5. Start X-Plane and select settings; then 
  6. The settings menu should show; then
  7. Move your mouse cursor to the left from the "General" tab to the "Joystick" tab; then 
  8.  A picture should appear showing a representation of your logitech unit; then
  9. Assign instructions to each button or slider in the numbered order.  If you want a certain button to perform a certain function then you will have to find the assignment and select the instruction; then
  10. Save the calibration with a name eg aircraft type; then
  11. For a different aircarft using the same throttle repeat points 10and11; then  
  12. When all assignments have been completed  select done.

What you need to ensure is you do not assign two processes to the one button or slider and make sure you do not assign more than two buttons or sliders to the one assignment.

Just realised the instructions I have given relate to XP11.  Why don't you change to XP11?  A lot easier to use than XP10.  I also recognise your system may not be capble of running XP11. 

Although my comments may not solve your particular problem it may go a long way in making your system run smooter.

Glenn

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...