0 votes
asked by (12 points)
Hi Everyone,

I recently upgraded and bought a new macbook pro, specs in the title, this was an upgrade from my 2011 macbook pro, 2.9GHz i5, 8GB RAM, and yet my performance with X-Plane has decreased significantly, When I load any aircraft, the chase view will work fine with normal FPS, but in 3D cockpit, I cannot look around (lag time is over 5 seconds), or click on any buttons. I was just wondering if anyone else has experienced similar scenarios with X-Plane on 2016 retina macbook pros? Note: This is a clean installed version of X-Plane, all settings are on Minimal, or None.

Thanks.

1 Answer

0 votes
answered by (19.3k points)
Hi Partyarty89,

If you haven't changed any settings or added anything, I suspect the new display may be the culprit. If you are running in full screen, try reducing the resolution.

You can try setting the resolution to 1080p to get faster fps, bigger text, and in the saved GPU you can turn up the anti-aliasing.
commented by (12 points)
I gave that a try, all the different resolution settings, as low as they went and as high as they went, yes the performance got worse when i pushed it to over 2000 pixels horizontally, but even on the lowest resolution, i had the same problem in the 3D cockpit, still unsure of why. Thanks though.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...