0 votes
asked by (12 points)
V 10.51r2  - Gamma set at 1.0 but all screens are very dark. Is there a setting I can use to brighten things up?

All screens, all aricraft, all locations. I really don't have anything to add, I'm just trying to fill up the 100  character minimum

1 Answer

0 votes
answered by (19.3k points)

You can read about the X-Plane gamma setting in the manual here. Would increasing the brightness of you monitor help, or is this specific to X-Plane for you?

commented by (12 points)
Brightness wasn't the problem but, when I was investigating the NVIDIA settings, I discovered the gamma setting in the NVIDIA Control Panel was set @ 1.10.  Increasing it to 1.60 seemed to fix the problem.  Thanks.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...