This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (28 points)
I've turned all of the many rheostats up fully. I've turned on the overhead dome light switch to bright. Still I sit in the dark.

1 Answer

+1 vote
answered by (19.3k points)

This appears to be a bug to me. I found the flood light switch and turned it all the way right and it had no effect. 

I will file a bug report for this, but cases like this are good to file directly on the bug reporter form when discovered.

commented by (19.3k points)
I already heard back from the artist, and it sounds like there is no way to do cabin lighting at low rendering settings. You need to have visual effects high enough to get HDR. Can you confirm if your visual effects slider is at high or maximum and you still don't see this?
commented by (28 points)
I now have a variable cockpit flood light in the 737 in x-plane 11. Did it using plane maker, in interior lights. Details on request.
commented by (28 points)
I put the slider up to HD and the dome light worked perfectly..... problem solved.....thank you