0 votes
asked by (12 points)
The ip address for my ipad and computer are different.  the ipad shows ip address 192.168.0.4 computer end with .3

which one do i use to type in.  and do i leave it 49000?  ive tried every which way but it still doesnt sync.

2 Answers

0 votes
answered by (19.3k points)
I believe Control Pad should connect with X-Plane automatically if it's running a flight. You may need to quit the app entirely then restart it to try connecting again with a fresh start.
0 votes
answered by (14 points)
I had the same problem.  I went to settings, data output, then checked under udp output, the Lat/Long/speed box and the one below it.  Then I went back to the network tab, then ipad page, then it said it was outputting to my ip address for the ipad.  49002 in that box.  Then into Foreflight, more, and devices and it said I was connected to X-plane.  Voila, it worked.  Hope this helps.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...