This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (14 points)
When I set up a second computer as IOS it will not control the Master, I have turned the firewalls off on both computers.  The second computer will show the IOS page, or Scenery if I set it to Monitor Usage as Windowed Simulator or Full Screen. The options under Graphics, This Machine's Role are Master or External Visuals.  I see now check box as in previous versions for Machine controlled by IOS.

Thanks for any help.

1 Answer

+1 vote
answered by (19.3k points)
The networked IOS option was removed from X-Plane 11 during the beta run. To use the IOS, you can open it as a pop up window with the 'i' key by default, or use it on a second monitor set up in the graphics settings screen.
commented by (14 points)
Thanks for your response, do you know if IOS on a second computer will be implemented after beta?
commented by (19.3k points)

We do not anticipate it returning unless there is a major case for it we weren't aware of. It had more problems than the IOS on 2nd monitor option and we'd prefer to only maintain one method of setting up the IOS. 

If you have a situation that would require the networked version please send a bug report with the details here.

commented by (10 points)

Before I fill up the bug report, I just want to know if there still no plan to add this feature back in the close future update?

Thank you.
commented by (19.3k points)
No, no current plans to add it back. We haven't seen any examples that would warrant it.