0 votes
asked by (12 points)
I disabled the onboard realteck souncard as I am using the rme asio card. Even when I enable the realteck card the sound still does not work. How can I get x-plane 10 or 11's sound working through the RME Asio sound card?

1 Answer

0 votes
answered by (19.3k points)
I haven't ever heard of this problem before. X-Plane should use whatever is configured in your operating system--it can't pick or choose between them. If you've never had sound when using X-Plane, please double check that it's turned on in the settings, then see if removing all plugins helps.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...