0 votes
asked by (14 points)
The CH Eclipse Yoke  techs said I should contact X-Plane for support with this issue!   I have had the CH Eclipse for about 2 months and only had minimal time to experiment with this yoke.  I purchased X-plane 10 in early January and have had very little success in trying to fly a Cessna 172.  I did try to change the settings and maybe that is the issue.  I am using a Mac with 10.12.3 Sierra with max 32 G memory.  i cannot seem to control even at take off…..is it possible that I changed the settings and how do you return to Default settings on the CH Eclipse.  I will have quite a bit of time these next 2 weeks to use the yoke and was wondering if you had any suggestions.  The yoke appears to function but plane crashes in a minute and seems uncontrollable.  I would like a demo if you have any posted on youtube….or internet….please include the link….    Thanks,  Joey

Does X-Plane 11 function better with this yoke and mac Sierra OS ????   If it does I would consider purchasing to  be able to fly the Cessna 172  without erratic issues....and crashes....
commented by (570 points)
Did you calibrate the joystick in X-Plane?
commented by (14 points)

Yes,

Pitch (yoke ?), Elevator trim (Black Lever), Yaw (blue Lever) Throttle (Red Lever) Rudders on Yoke,   ?  none (?)<<<<  this is blank....????   I tried 50%  Just can't figure out where I am missing out.....  I really need someone who has the CH Eclipse and xPlane11  to give some input on setup......  I saw on youtube and commented to the the post for help....as he was operating so smooth.   It has to be my calibrations and there are other knobs and buttons that I have not calibrated.... Thanks, Joey

1 Answer

0 votes
answered by (274 points)
You can try this:  Go to your main X-Plane folder.  Then go to the OUTPUT folder.   In that folder you will see a folder called PREFERENCES.   Delete all files in the PREFERENCES folder.  That will reset everything back to default and will delete any joystick settings… so you can try to set it up again.

 

If this fails... contact support.  This is mainly just for product Q&A
commented by (14 points)

Please Suggest what each item  of the yoke should be......

Still Having some issues controlling

I am wondering what I should program each function to

Pitch (yoke ?), Elevator trim (Black Lever), Yaw (blue Lever) Throttle (Red Lever) Rudders on Yoke,   ?  none (?)<<<<  this is blank....????

Thanks for any help..... Joey S

 

commented by (14 points)
I have tried to reset those 4 ....  back/forth and then have x-plane11 set it....but still....

I just can't figure it ....IS IT THE YOKE ?   or is it  some other setting that needs to be reset such as flaps  or could it be the throttle that has to be adjusted after takeoff....  any and all comments really welcomed here...."PLEASE"

Thanks,  Joey

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...