This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (12 points)
It won't install, says check permissions.  there is nothing wrong with the permissions.  I did have xp10, but I deleted and tried installing XP11. Didn't work.  There is no change destination button that I can find.  I tried moving installation file to another drive, that didn't work.

1 Answer

0 votes
answered by (1.8k points)

By default, X‑Plane will install to the Desktop. Though it can be installed elsewhere (by clicking the Change Destination button), it is strongly recommended that it be placed on the Desktop so that the folder can be found in the future, and so it has correct permission settings. Check destination folder with read/write permissions or move your X-Plane folder to another location. You can read more about installation of X-Plane here and about file and folder permissions here.

commented by (12 points)
It no longer displays a Change Destination button.  I can go into regedit and delete all mentions of X-Plane11 and see it will let me start fresh.
commented by (1.8k points)
You can also manually clear your DRM cache by deleting the files X-Plane_drm.prf, X-Plane_install_10.txt, X-Plane_XDD.prf in <drive:>\Users\<username>\AppData\Local\ folder.
commented by (12 points)
Allllll  Righty Then.....  Thanks to all who replied.   the DRM cache clearing is working.  Thanks.