0 votes
asked by (19 points)

This happens for any aircraft that uses the default prop_disc textures as well as my Carenado King Air 200 which uses custom disc textures. Images below are in order of idle rpm to highest rpm. All I did was load up the newly downloaded sim, set up my rendering options, and got this. My textures are set to maximum and graphics are HDR+SSAO.

commented by (19.3k points)
The images did not attach. Try running the installer and picking the update option to make sure default files are intact.
commented by (19 points)
Apparently dropbox isn't helpful for sharing images. I already did a local file verification and it passed. This happens to my carenado aircraft too so i don't think the bitmaps themselves are the issue.

https://www.dropbox.com/s/ck8ch4wjsuuliay/X-Plane%202017-04-06%2015-19-03.png?dl=0

https://www.dropbox.com/s/58eoy8vyk6urpep/X-Plane%202017-04-06%2015-19-08.png?dl=0

https://www.dropbox.com/s/85dmneszw55vbds/X-Plane%202017-04-06%2015-19-13.png?dl=0

2 Answers

0 votes
answered by (19 points)
selected by
 
Best answer
The culprit was Reshade. Had to remove the opengl32.dll and  restart the sim.
0 votes
answered by (19.3k points)
Those are really cool images! :-D Haven't seen this before!

Check that your graphics card driver is up to date. Do other combinations of rendering settings cause this? Attach a copy of your log.txt for further investigation.
commented by (19 points)
Updated the drivers and tried changing the graphics but nada. Was good tho cause they were a couple months out of date.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...