This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (12 points)
edited by
After watching Jennifer Roberts' video on setting graphics options in XP 11 I noticed that I do not get tooltips on any of my settings.  Is there a setting for this I am missing?




1 Answer

0 votes
answered by (19.3k points)

There are only tool tips on some parts of the UI. There should be tips on each of the rendering sliders. If you are not seeing them, check for plugins that could be interfering. You can file a bug report with screenshots + a log.txt here.

You can turn off and on tool tips for instruments in the cockpit by going to settings > general > flight model & checking/unchecking "show instrument instructions in the cockpit."

commented by (12 points)
edited by
This is on the sliders in the graphics settings UI - Jennifer's video shows tool tips there so I assume they should still be there.  I will update to the latest version, try to reproduce and if the issue is still there raise a bug.  Thanks.