This site is being deprecated.

Please see the official X‑Plane Support page for help.

+1 vote
asked by (23 points)
Like an Idiot I moved Icon out of folder  ,Rather than creating a Short Cut. (here was no warning that this would have caused a problem or that a short cut should be created.)

Problem is how can I return it ,as the Application folder will not open. Do not  want to experiment and cause more problems.

There is a procedure shown for Mac computers but not Win10

1 Answer

0 votes
answered by (1.8k points)

By default, X‑Plane will install to the Desktop. Though it can be installed elsewhere (by clicking the Change Destination button), it is strongly recommended that it be placed on the Desktop so that the folder can be found in the future, and so it has correct permission settings. Check destination folder with read/write permissions.
You should NOT move the X-Plane executable out of the X-Plane folder.
To move a file use Windows Explorer to navigate to file location you want to copy. Right Click on the Folders (and/or files) and select Copy. Go to the X-Plane folder. Right Click and select Paste. You can also read more here.

commented by (23 points)
Thanks for your suggestion ..Running .OK now.

For some reason when xplane opens the screen looks great. But my Mouse does not operate. Which at the moment is preventing me from accessing the tool bar  and starting to set it up

About to google for a solution.

f you have a suggestion that would be appreciated
commented by (1.8k points)
You should check your mouse settings. Go to Mouse Properties > Pointer Options and uncheck the box Display Pointer Trails (if checked).
commented by (23 points)
Many thanks for solving my problem!!  Removing mouse tail did the trick...this is a great forum.