This site is being deprecated.

Please see the official X‑Plane Support page for help.

+1 vote
asked by (13 points)
Hello XPlane community,

I have XPlane 10 and I want to buy XPlane 11 but I have just tested the Demo version and the 3D cockpit view is zoomed in so much that I almost cant even see the windshield and the instruments at the same time. I have already tried zooming out and moving back but it all didnt help much.
commented by (11 points)

i have the same problem i accidentally press some button and now it zoomed in that i cant zoom out 

please some one help 

1 Answer

0 votes
answered by (3.5k points)

Make your your fov (field of view) is somewhere between 60 and 80 in X-plane graphic settings.

If this does not help, you can still try and delete (or move for backup) your X-plane 11\Output\Preferences folder.