0 votes
asked by (50 points)
So I’ve used Ortho4XP for a while now, and I’ve seen many videos on how to use it. So to install overlays, you need to direct it into your X-Plane10>Global Scenery>X-Plane 10 Global scenery folder and then stop there right before Earth nav data. So I direct it to there and make my vector data, base mesh, masks, the tile itself and then the overlays. I put everything where they need to go, and order them correctly in “Scenery_packs.ini”. I go to the region in X-Plane 10 and it looks great. But there’s no buildings whatsoever!! Nothing! What can I do about this? Any help would be greatly appreciated! Thanks!

1 Answer

0 votes
answered by (186 points)
Ortho4XP will generate a terrain from satellite images and that's all.

If you want buildings you need to add an extra layer

The order in which to put your .ini content:
1. Airport scenery
2. city single objects, certain buildings, bridges, statues, etc.
3. whole city scenery
4. Airport terrain
5. city state terrain
6. photo scenery
7. Global OSM
8. Global Mesh

Read https://forums.x-plane.org/index.php?/forums/topic/120324-x-plane-short-beginners-guide/
commented by (14 points)
Could you give an example of this task--or, link to a site that explains how to do this?

I was expecting to see BUILDINGS when I created my overlay and tiles.  :(

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...