0 votes
asked by (12 points)

Just updated to 11.11r2. I am now unable to start x-plane. When I try to open, I get this error message "Wrong or old file format, 1100 or 1101 Version is required for /Users/mortenlarsen/Desktop/X-Plane 11/Custom Data/earth_fix.dat but it read 600 Version - AIRAC Cycle 1601 Rev. 1, parsed on 20151229, Data provided by Navigraph - www.navigraph.com - Source data copyright (c) 2015 Jeppesen - This data may be used for ground based recreational computer game simulation software only, and may not be recompiled, interpreted, or distributed for any purpose without the written consent of Navigraph. The contents of this database is dated and must not be used for real world navigation as it is unlawful and unsafe to do so."

When I press "understood", it shuts down. Can anybody help me with this issue?

http://questions.x-plane.com/?qa=blob&qa_blobid=2219412897822912259

1 Answer

0 votes
answered by (18.4k points)
Did you add new or custom nav data to X-Plane 11? This warning seems to indicate that you have X-Plane 10 nav data installed.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...