+1 vote
asked by (14 points)
The pitch trim on any airplane sticks in the full up position. I have tried recalibrating my joystick, but that did not help. I use the keyboard to set takeoff trim, but after it resets, the trim goes back to full up. I've had this happen from cold and dark, and also from engines started. I tried shutting down and restarting the sim. I am running the most up to date Xplane 11 version.

1 Answer

+1 vote
answered by (19.3k points)
What aircraft do you see this with? If this a new development, have you changed any thing lately in your X-Plane install, such as an update or a new add on? You can try resetting the preferences to defaults to see if there is an incorrect setting saved:

Move the preferences folder (found in the Output folder) to the desktop, then restart X‑Plane and default preferences will be restored. If the default preferences do not fix your problem, you can simply replace them with the folder you moved to the desktop and restore your personalized settings.
commented by (59 points)
edited by
I am having the same issue with most of the Laminar Aircraft also.

If I reboot the Computers it seems to resolve the issue for a while and then the problem returns again. I have tried different controllers and all are experiencing the same issue.

Our flying club members were not to impressed considering I was trying to promote the program to them and they couldn't fly anything.
I will post the Log file on the next occurrence.
I also find that the Aircraft will sit 5 feet off the runway in my Visual system. I'm not sure what is causing that?

Thank you in advance.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...