+1 vote
asked by (24 points)
I just installed 11.20 official update. Now the "Customize" button for weather does nothing - clicking it has no effect. The Time of Day Customize still works.
commented by (10 points)
11.25 also does not work.
commented by (10 points)
Same here - I'm a recent purchaser of X-Plane 11 and am having the same problem as lhillman above. I'll try the suggestions below for a fix and let you know if it works.
commented by (10 points)
SOLVED IT!!!

I was using an old monitor that was on its way out, so I decided to purchase an all singing all dancing 34in curved monitor which arrived today and I installed it this afternoon.

HEY PRESTO - problem solved as I am now able to operate the weather 'CUSTOMIZE' button. I've tried closing down and re-opening the flight sim many times and it still works each time. it must have been something to do with the graphics section on the old monitor that was causing the problem.

Just thought it was important to let punters on here know about this just in case it solves the problem for them also.
commented by (10 points)
I have a similar problem with 11.31. The customize screen won’t let me use the drop down “manual” configure. It changes momentarily, then toggles to “actual” weather, however that selection keeps refreshing & never displays the actual weather. The customize weather screen is completely broken. All I can do is work the slider on the previous page to put in one layer of clouds. Solutions in 2018 don’t seem to help. I’ve tried reinstalling x-plane, but all the installer does is to check the version I have vs latest available. It doesn’t allow repairing any damaged files.

Is there any way to let the developers know or is this forum it?

Any help would be appreciated.

2 Answers

0 votes
answered by (19.3k points)
I don't see this on my 11.20 install, and we haven't heard any other complaints of this. Try removing add ons or resetting to default preferences. Try restarting the entire computer as a last resort, just to reset everything. Or try to find additional steps or factors that cause this to happen.
asked May 8, 2018 by (24 points)
+1 vote
Same weather customize issue with fresh install
0 votes
answered by (14 points)
I am having the same problem.  After doing a complete reinstall on W10 I downloaded X-Plane 11, once loaded I was able to customise the weather through the icon but now it has stopped me accessing into it.  I can use the slider but unable to change wind direction or strength, I have gone through a number of options including removing plugins, removing the preferences folder and restarting X-Plan 11 and only once did it allow me access and that was whilst on the ground in the aircraft, after that it would not let me back into the customisation section.  Time of Day works fine.  

Can anyone advise on this please?

Regards

Nigel.
commented by (24 points)
Nigel, I have found a workaround. Try switching between Window mode and full-screen mode under your graphic options. I have to do that each time I start X-Plane to have access to the customize button, but it works consistently for me. When you switch to Window mode try clicking the weather customize button. Then switch back to full screen mode if that's how you like to fly.
commented by (14 points)
lhillman brilliant!!  Just tried it and it works.  Very many thanks.

Regards

Nigel.
commented by (19 points)
Had the same problem, solved in this way.

Thank you
commented by (22 points)
Thanks for the info. Have same problem. Workaround works, but it's annoying. Hope it will be fixed in the next version.
commented by (10 points)
lhillman - nope, didn't work for me! I tried both alt/enter and pressing the F11 key which apparently also switches between the 2 modes in Windows 10. I opened up the graphics options in X-Plane 11 as suggested and it didn't make any difference. When I hover the mouse over the 'customize' button, a little hand should appear, but it doesn't. It does appear however on the 'Time Of Day' option.

I did notice that toggling doesn't seem to work when I open up the simulator, but toggling does work when I have the Windows Edge browser open.

Have I missed something here - am I doing something wrong? Thanks in advance for any help to solve this!
commented by (10 points)
I have just tried again using F11 to switch modes, but this function doesn't seem to work when I'm in the simulator. If I come out of the simulator, then pressing F11 DOES toggle between the two display modes, but as I say not while the simulator is open!
commented by (10 points)
Ihillman,

Thank you for your post. I had the same issue and toggling the monitor configuration from “full screen simulator” to “windowed simulator” in the graphics settings menu solved the issue. Thank you!

Robert
commented by (16 points)

lhillman, Thanks!  I've had this problem for months, with the customize button working only sporadically.  The workaround you have found seems to have fixed it for me.

commented by (24 points)
dansbolinger, I'm glad the workaround took care of it for you, but it is an aggravating problem. I've reported it a couple of times but Laminar ignores it. Please report the issue to them. Maybe if enough users complain they'll fix it.
commented by (10 points)
This problem was solved months ago - well it was solved for me when Laminar released either the v11.32 or v11.33 - that solved the problem of the non functional weather 'customise' button.

It's been working ever since!

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...