0 votes
asked by (28 points)

I have installed versions 10 and 11. Version 10 was the last update, lately I started to fail to start and decided to restart it to version 10.02 to update later. I have not been able to start the V10 mark me error loading scenery package. how can you help me. Annex log. txt  http://questions.x-plane.com/?qa=blob&qa_blobid=2448203497724022583

1 Answer

0 votes
answered by (19.3k points)
In general, a good place to start for almost any problem with X‑Plane is running the installer to update the program. Even if you are running the latest version of the simulator, the Installer/Updater can find missing or accidentally modified files and replace them with the correct default files.

If you are running the latest version of the simulator and still have problems, another good place to look is at the preferences. Move the preferences folder (found in the Output folder) to the desktop, then restart X‑Plane and default preferences will be restored. If the default preferences do not fix your problem, you can simply replace them with the folder you moved to the desktop and restore your personalized settings.

The final common culprit is third party add ons, such as scenery and plugins. Try moving the Custom Scenery folder and plugins folder (found in the Resources folder) to the desktop, then restart X-Plane.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...