This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (14 points)
edited by


my laptop is DELL 5577

i7- 8550u 1.80GHz turbo boost to 4.0GHz

16 Gb of ram

256 SSD

radeon 530 with 4 Gb of ddr5 (i also have a second card intel graphics  620 UHD)d

win 10 64

all the graphics setting is minimum and I get a 13 fps (+-)   a 
my Log

1 Answer

0 votes
answered by (1.8k points)
You can/should change your card to AMD Radeon 530.
commented by (14 points)
its already set to AMD Radeon 530 :(
commented by (1.8k points)

In your log file there is:

>>> OpenGL Render    : Intel(R) UHD Graphics 620

commented by (14 points)
ok, how can I change it?
commented by (1.8k points)
I think this is an OS configuration issue. There is no way to pick between GPUs in X-Plane.

You can try to disable your Intel card in Device Manager, but probably you cannot select the graphics driver unless you have switchable graphics on your model (you can also check this in BIOS settings).