0 votes
asked by (12 points)
Hi,

I just got x-plane 11 and since then I had fps issue. First off, here are my computer's spec:

-MacBook Pro running on High Sierra OS 10.13.4

-Proccessor 2,5 Ghz intel core i5

-16 GB DDR3 1600 Mhz

- Intel HD Graphics 4000 1536 MB

When flying on a cessna skyhawk with default settings (High on both texture and visual effects), in the cockpit the fps was around 4.3-ish, while a grand max of 15 fps could be reached during flight, outside if the cockpit. I tried the default and the zibo 737, starting with an fps of 0.0085 (yes, 0.0085) while the max that could be reached was 0.1 fps outside the cockpit. I did manage to reach around 10 fps and could actually fly the 737 but I never managed this again. Then I went on the x-plane website and it advised to lower the settings. I lowered them to medium, which augmented my fps by 1. Then I went to minimal everywhere, even with objects. It gives me an fps of 20 OUTSIDE the cockpit and a mere 11 fps inside the cockpit. Of course, using the sim with these settings is just unacceptable. I can't even have the airport's terminal  on such settings plus the pixelization on the plane! I have a few mods like BetterPushback and Airportnavigator, but the fps was the same before and after the mods and I also tried to disable them. The difference on fps was only 0.1. I didn't even bother trying a 747 with such results. Can anybody help? I changed my ram, I updated my MacOS, I did everything I could but to no avail. I read that most people manage a fps of 50 and above on high settings plus heavy mods like x-life and reshade. I highly doubt it's a bug, but any viable explanation and/or solutions are more than welcome. Thank you so much.
commented by (12 points)

Here is the Log.txt.

http://questions.x-plane.com/?qa=blob&qa_blobid=13799907902132006586

I managed to slightly augment my setting but I am still getting a fps between 4-12

Thanks for your help.

1 Answer

0 votes
answered by (4k points)
Attach your log.txt file so others can possibly determine what is causing your problem.

Glenn
commented by (12 points)

Here is the Log.txt.

http://questions.x-plane.com/?qa=blob&qa_blobid=13799907902132006586

I managed to slightly augment my setting but I am still getting a fps between 4-12

Thanks for your help.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...