0 votes
asked by (16 points)


Hi Guys,

I'm trying to fly the following route with x-plane 11:
LFKJ / 20 NEGA6P NEGAT UN851 ATGUS UM601 BALEN UT250 RIXOT RI1DCM
LEPA / 06L
I tried two different planes (FF A320 and B737 ZIBO mod) and always got the same problems. The plane always jumps at the same point between 10 and 20 miles to the north or south. how can this happen? I attached a picture of the flights here and also the log.txt of x-plane 11.
What can I do?

Thanks in advance. Best regards
Swen Gerber

commented by (12 points)
I'm having the same problem. About 10 minutes after takeoff, my 737-Zibo instantly lurches about 30 or so miles in a random direction. If I keep flying, the plane instantly crashes into the ground from FL340 or whatever altitude I happen to be. I'm glad they found the problem and am looking forward to the fix.

1 Answer

0 votes
answered by (19.3k points)
This is a known bug in 11.26 (currently in beta). This should be fixed in the next update.
commented by (16 points)

Thank you for the fast answer. When will the next update be about? Or is there a way to downgrade a beta version?

Thank you for your help. Greeting Swen Gerber

commented by (570 points)
To go to stable release you run the installer again but you need to uncheck the beta option.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...